Write-up published
Resolved
The networking issue affecting newly provisioned VMs on subnet 148.113.14.192/28 in the BOM2 region has been resolved. Floating IP assignment and VM reachability are now functioning normally.
All new VMs provisioned during the affected window are now accessible. Existing workloads were not impacted at any point during this incident.
Root cause: A networking misconfiguration caused newly assigned floating IPs on the affected subnet to be unreachable from the public internet. The issue has been patched and we're monitoring for stability.
We apologize for the inconvenience. If you're still experiencing connectivity issues with any VM in BOM2, please reach out to us at support@huddle01.com.
Identified
Root cause is identified as a networking issue and the infrastructure team is actively working on a fix. New VM provisioning may be temporarily affected until the issue is resolved.
Investigating
Newly provisioned VMs on the subnet 148.113.14.192/28 are not reachable in the region BOM2. All other VMs and services are operating normally with no impact to current workloads.
We will provide updates as the fix progresses. No action is required for existing deployments.