Write-up published
Resolved
The patch to address the interaction between the security policy engine and rule processing has been successfully deployed to the BOM1 and BOM2 regions.
We have monitored the affected Load Balancers and can confirm that all routing policies are now processing correctly. Service has been fully restored and is operating normally.
We apologise for any disruption this may have caused to your services and appreciate your patience while our team worked to resolve this issue.
Identified
Our engineering team has identified the root cause of the routing degradation affecting Load Balancers in the BOM1 and BOM2 regions.
The issue stems from an unexpected software interaction between the load balancer's security policy engine and L7 rule processing, which prevented the policies from executing correctly.
We have developed a patch to address this interaction and are currently in the process of safely deploying the fix to the affected regions. We will continue to provide updates as the deployment progresses and service is restored.
Investigating
We are currently investigating an issue affecting our Load Balancer service. At this time, some Load Balancers are unable to correctly process routing policies.
Our engineering team is actively engaged and investigating the root cause. We will provide another update as soon as we have more information or within the next 30 minutes.