Write-up published
Resolved
This incident has been fully resolved. We have successfully restored connectivity for all affected Virtual Machines in the BOM2 region.
Our engineering team executed a forced ARP broadcast across the network, which successfully refreshed the upstream routing tables and re-established external access for all instances. Upon further investigation, we also confirmed that the impact of this upstream maintenance was isolated strictly to a specific public IP subnet range, rather than the entire region.
All systems are now operating normally. We apologize for the disruption and appreciate your patience.
Identified
We have identified the cause of the network connectivity issues in the BOM2 region. Following upstream network maintenance, some network routing tables (ARP caches) were cleared.
Action Required (Only if affected): If your Virtual Machine is currently experiencing connectivity issues, please restart the instance and generate outbound traffic (such as an external ping). This will refresh the network routes and restore access.
If your VM is operating normally, no action is needed.
Investigating
We are currently investigating a critical network issue causing Virtual Machines in the BOM2 region to become unresponsive. This outage is tied to unexpected network switch maintenance being performed by an upstream provider, which has temporarily severed connectivity to the region.
Our infrastructure team is actively monitoring the provider's progress and awaiting the completion of their maintenance. We apologize for the disruption to your services and will provide our next update within the next 30 minutes, or as soon as we have an ETA for resolution.