Write-up published
Resolved
This issue has now been resolved. The root cause was a downstream provider routing issue affecting public networking for Virtual Machines in India (BOM2). Network connectivity has been restored and impacted services should be functioning normally.
Identified
We have identified the issue as a public routing problem in BOM2 affecting Virtual Machines. Some public traffic was incorrectly routed to loopback, which caused network connectivity failures for impacted
Investigating
We are currently investigating a networking incident affecting Virtual Machines in India (BOM2). Due to an issue in public networking, some traffic was incorrectly routing to loopback, which may be causing connectivity failures or unstable network access for impacted instances.
Our team is actively working on identifying the root cause and restoring normal networking behavior as quickly as possible.
Affected components
Virtual Machine โ India (BOM2): Partial outage
A slightly cleaner version for the title:
Public Networking Degradation in BOM2
And a slightly more polished message:
We are investigating a public networking issue affecting Virtual Machines in India (BOM2). Because of a networking fault, some traffic was being routed to loopback unexpectedly, which may result in failed public connectivity or intermittent network issues for affected instances.
We are actively working on mitigation and will share further updates as we have them.